Signiant Support

[April 18, 2015] Product Update: Follow up on plug-in for Chrome

IMPORTANT NOTIFICATION USING CHROME WITH SIGNIANT SOFTWARE

With the recent release of Chrome version 42, Google has begun the process of discontinuing support for plug-insThis change will impact all Media Exchange and Transfer API end-users that are using Chrome version 42+.   

In the latest version of Google Chrome (version 42+), Google now requires the user to take manual steps to enable web plug-ins. This change has impacted ALL web applications (not just Signiant software) that are using plug-ins within Chrome.

Impact on end-users

If using Chrome 42+, Media Exchange and Transfer API end-users are required to perform a series of manual steps to enable the plug-in.  We highly recommend that Media Exchange and Transfer API users simply use an alternate browser - Firefox, Safari or Internet Explorer. There have been no changes to these browsers and Media Exchange and Transfer API users will be able to transfer files as expected.

Signiant support of Google Chrome

Media Exchange and Transfer API can be used with Chrome only after the end-user has performed a series of manual steps in the browser. Detailed instructions are displayed in the browser when the end-user attempts to use Chrome.  However,Signiant strongly recommends that end-users choose an alternate browser.

If you have any questions or concerns please contact us at support@signiant.com.

Thank you,

Signiant Technical Support
152 Middlesex Turnpike, Burlington, MA 01803
NA: 866.215.8465 | UK: +44 800 0567 515 | EU & ME: 00-80050040500