Signiant Support

[November 26, 2016] Mandatory Signiant App upgrade on Mac required

Dear Signiant Customer,

A recent security update by one of our infrastructure providers has necessitated a mandatory Signiant App update for Mac Users.  End users on other platforms are unaffected.

 
To obtain this most recent version please do the following:
 
We realize that this is a major inconvenience and more information regarding the cause of the mandatory update and our plans to mitigate this in the future will become available in a full post-mortem.
 
This change impacts end users on Mac platforms who use the following products:
  • Signiant Media Shuttle
  • Signiant Media Exchange (with Java-less transfers enabled)
  • Signiant Web Transfer API (WTAPI)